Re: Push upstream for gnome-chess via DL broken

It seems we have a "major outage" in GitLab, according to I tried to access GNOME GitLab web interface just
now and received a 502 HTTP error.

On Mon, Feb 15, 2021 at 12:54 PM Марко М. Костић via gnome-i18n
<gnome-i18n gnome org> wrote:

Hi list,

Ignore this message, the push worked the
second time. :(


Marko M. Kostić

Дана 15.2.21. у 16:51, Марко М. Костић пише:

Hi list,

I'm unable to commit the serbian translation of
gnome-chess upstream, via Damned Lies web

Дошло је до грешке приликом примене ваше радње:
Слање у ризницу није успело. Грешка: „[Errno 128] Command:
"['git', 'fetch']", Error: Warning: Permanently added
',' (ECDSA) to the list of known hosts.
remote: remote: ========================================
================================ remote: remote: Internal
API error (502) remote: remote: ==========================
============================================== remote:
fatal: Could not read from remote repository. Please make sure
you have the correct access rights and the repository exists. “

Can somebody from the DL backend team look
into this?


Marko M. Kostić
Serbian GNOME translation team

gnome-i18n mailing list
gnome-i18n gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]