I ran an experiment with RedHat ... and ...

So I've been having a hard time getting the locales to get registered on the 
systems. I decided to conduct a little experiment. Here is what I did:

o I took 2 identical systems (Compaq desk pros)
o On one I installed RH7.0 and the other RH7.1.
o I installed everything but Gnome.
o Once the installation was complete, I logged into KDE.
o Using Lynx I installed Ximian GNOME on both distributions.
o Along with Ximian, the locales got installed also.
o I set .xinitrc to gnome-session.
o I set LANG, LANGUAGE, and LC_ALL in .bashrc
o I rebooted the system.

What did I see ....

o RH7.0 booted with the translation messages.
o RH7.1 did not.
o On both systems, when I ran "locale" on the terminal I got the correct 
locale for everything except LANG which kept getting reset to en_US.

Conclusion ...

o I don't know what is going.
o May be wrong .mo files for the translation, but then Ximian should not 
have downloaded them for RH7.1

Request ...

Anyone else can suggest an explanation?


Get your FREE download of MSN Explorer at http://explorer.msn.com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]