Re: [gnome-db] libtool error compiling under windows

Il giorno mer 23 mar 2011 18:16:05 CET, Vivien Malerba ha scritto:
On 22 March 2011 13:10, Andrea Zagli <azagli libero it> wrote:

libtool: link: unsupported hardcode properties
libtool: link: See the libtool documentation for more information.
libtool: link: Fatal configuration error.

when it try to link

what could be the problem?

i just tried to make maintainer-clean

another problem that i saw from some version ago to now, is that autogen
doesn't create config.rpath; until now is enough to create it with touch

If you have a linux box, you can take the one from gettext and try...
I don't have any other clue there...
Also as my box died a few weeks ago, I have a tmp workstation on which
I don't have Windows and can't make any test at the moment (that is
until the new laptop is delivered).

great! (as always ;-) )

i run gettextize by hand and now everything works!!!

thanks a lot again!!!

PS: have you see the patch that i send 2011-03-06 to mdbtools?

I haven't had the time to check it yet for the same reason as above,
but it's on my TODO list. The problem here is that cross compiling for
Windows from a Linux box works and it needs to continue to work, so I
have to be carefull and do a lot of tests, which I can't at the

no problem

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]