Re: [gnome-db] Firebird driver

On 12 December 2011 11:01, Faghmie Davids <faghmie aquasoftware co za> wrote:
Hi Vivien,

I got it to compile by copying the firebird_token_types.h from a
previous "git clone" I did.

Yes, I realized that there is a dependency missing in the file, it will be corrected ASAP. you can also run "make firebird_token_types.h" in the providers/firebird directory to solve the problem.

Now I can compile it, and then I run make install, but I get the
following error when I try to run gda-browser-5.0

gda-browser-5.0: error while loading shared libraries:
cannot open shared object file: No such file or directory

The reason for this error is that the file is not in the search path for libraries. To correct this I recommend that you set the LD_LIBRARY_PATH environment variable to ${prefix}/lib where $prefix is the installation prefix you specified when you ran the configure script. For example:
export LD_LIBRARY_PATH=/local/lib
for a bash shell.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]