Re: [gnome-db] Libgda 3.99.8

Is this version API stable and feature freeze?

This is becouse I have pending some PATCHs around gda-easy.c/h and a new RepetitiveStatement object, this objects will be in the final 4.0 version or rejected to be included for the next 4.2 version?

2009/1/12 Vivien Malerba <vmalerba gmail com>
I'm pleased to announce the version 3.99.8 of Libgda.

Short description:
Libgda is a (relatively small) database access library:
* a wrapper like ODBC but with more features to access several database engines
* a general data model to use CVS or XML files
* a meta data extractor (to know all about database objects in a comman way)
* comes with an SQL console application (like mysql, psql or sqlite3 consoles)
* relies on GLib, coded in C, its API is easy to use

Changes for this version of Libgda:
 - misc corrections
 - SQL console: better useability in the web console
 - SQL console: man page added
 - Win32 build fixes

Tarballs are available at
Pease note that for the first time Win32 archives are also available at

To install this new version, you'll need glib, libxml2, and
optionnally libxslt; this version can be installed side by side with
the V3 version.

You can find more information at the projects' homepage
(, or you can ask any question/propose
anything you want in the GNOME-DB mailing list, which is available at

gnome-db-list mailing list
gnome-db-list gnome org

Trabajar, la mejor arma para tu superación
"de grano en grano, se hace la arena" (R) (en trámite, pero para los cuates: LIBRE)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]