Re: [gnome-db] New gnome_db widget

On Thu, 2004-01-15 at 02:26 +0100, Philippe CHARLIER wrote:
> Hi,
> For the moment my distribution does not include the version 2.4 of Gtk.
> So, I am unable to use the new combo box widget ... and I do not want to
> take the risk to ruin my installation by trying to compile the new
> version of Gtk.
best thing is to use jhbuild (CVS module named jhbuild) with a different
user than the one you use normally, and do a GNOME 2.5 development
installation for that user only. That's what I've got myself, and thus,
you are able to use the development versions without messing with the
system installation.

The only thing you need to use jhbuild is enough disk space. Then, just
let it running over night, and in the morning, you should have a GNOME
2.5 installation, including GTK 2.3.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]