GGV 1.99.6

"The Phoenix"

behold - you favourite postscript previewer has risen from the ashes!

changes from the previous versions, that really should have never been,

- all the bonobo references are now accounted for (woohoo!)
- GtkGS now implements the set_scroll_adjustments signal
- many warnings (and severe ones at that) from gtk and bonobo were fixed
- GGV is now a bit more HIG compliant
- no more segfaulting when printing or saving EPS files
- GGV should now be session aware
- work with stable and CVS gtk

these novelties now (hopefully) make GGV a non-crashing postscript
previewer - a rare specimen in these days!

Michael helped a lot by lessening my bonobo-ignorance with his answers
Federico pointed out lots of bugs
Jacob fixed the session managment that I never tested

louie ximian com kept nagging through bugzilla ;)

Reinout van Schouwen (to whom I sincerely apologize for being left out
at the previous releases) translated GGV in that sexy dutch language for

and the other people that are making GGV feel more local are:

Stanislav Visnovsky (sk), Cristophe Merlet (fr), Pauli Virtanen (fi),
Duarte Loreto (pt), Kjartan Maraas (no), Zbigniew Chyla (pl), Ole
Laursen (da), Christian Rose (sv) and Carlos Perello Marin (es)



email: jaka gnu org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]