Re: Ubuntu Dapper Drake for AMD64 and speech

Hi Roland.   I ran across this (or at least something similar) when I
first tried Orca a few months ago.  Then I read the following on the
Orca wiki:
Why doesn't Orca run on 64-bit Linux distributions?
Orca itself should run on 64-bit Linux distributions. The main problem
is with gnome-speech, which seems to have problems with Bonobo
activation on 64-bit Linux boxes. OpenSolaris doesn't suffer from the
64-bit oddities, so you might consider it, or you might just install a
32-bit Linux distribution on your 64-bit box until we figure out what's
going wrong with gnome-speech on a 64-bit Linux box. BTW, if you have a
good idea of what's going wrong with gnome-speech on 64-bit Linux boxes,
please feel free to help!

I switched over to the 32-bit version and it seemed to solve the


> As far as I've tracked down the problem there must be something going wrong 
> near the Bonobo interface. Gnome-speech doesn't run i.e. I get an error when 
> running the test-speech application saying that ther's been an exception in 
> Corba/Bonobo communication.
> Is anyone else able to run gnome-speech under 64 bit Linux i.e. run the 
> test-speech application without errors?
> /Roland 
> _______________________________________________
> gnome-accessibility-list mailing list
> gnome-accessibility-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]