having trouble compiling Gnopernicus 0.7.3

I am wondering if some one can help me figure out what this error message
means when I try to configure Gnopernicus.  My guesses are as follows:  1.
It could be telling me to upgrade some library packges.  or 2.  It may be
telling me that it is just not finding these libraries on the path
variable.  Thanks and appreciate the help.
This is the error message:
error: Library requirements (                  gconf-2.0 >= 1.1.5
 glib-2.0 >= 1.3.12               libxml-2.0 >= 2.4.6) not met; consider
adjusting the PKG_CONFIG_PATH environment variable if your libraries are
in a nonstandard prefix so pkg-config can find them.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]