Re: ythreads system not yet initialized

Hi Michael,

Yes the src/ exists ! 
As you susspected I had a broken sources tree, I delete all and checkout
the entire module again. after that I run ./ and always the
same error ! 
Do you think if I show you part or the entire config.log file it will
help resolving the problem ?
Another idea : I tried to build ORBit2 with 2.6 kernel. do you think it
can be the cause of this error ? I'm going to try to build it on 2.4.21
kernel and let you know if it's better.

Michael Meeks <michael ximian com> writes:

> Hi Nath,
> On Thu, 2003-07-31 at 23:17, Nath wrote:
>> config.status: creating src/Makefile
>> config.status: error: cannot find input file: src/
>> nath spy:~/ORBit2$
> 	Does src/ exist ? it looks like you have a broken checkout.
>> So what am I missing ? Have you an idea of what can cause this kind of
>> error ?
> 	I did an ORBit2-2.7.5 release yesterday that should be sufficient for
> what you need, and easier to build; I think Jeff will prolly do a new
> garnome release too for the 2.3.5 snapshot.
> 	HTH,
> 		Michael.
> -- 
>  michael ximian com  <><, Pseudo Engineer, itinerant idiot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]