Re: ? upload csv - I have problems with the cvs import feature

On Fri, 2011-01-28 at 13:05 +0100, Murray Cumming wrote:
On Tue, 2011-01-11 at 10:06 +0100, sf pfg dk wrote:
I tried to import plain tables that I created with Excel. I opened the  
tables in Openoffice and Gnumeric without problems. Then I saved them  
in the cvs format. Actually these two cvs files differ from each  
other. But Glom fails to import both of them. The failure is partial,  
since around 1/4 of the records are correctly loaded.

Could you please attach an example .csv file to a bug report in
bugzilla, so I can investigate this?

It sounds like this bug, which I just fixed:

I believed that the different cvs formats was an issue, therefore I  
created a dummy table whit Glom and exported it as a cvs file. This  
should reveal the cvs formatting adopted by Glom. In fact the Glom cvs  
format differ from the previous two. But unfortunately, when I tried  
to re-import the cvs file generated with Glom in Glom it self, the  
operation failed since many fields where misinterpreted, although all  
the records have been loaded.

And I'd like an example file for this too, please, along with a
description of what data was misinterpreted.

So, I have two question, a practical one and a general one:

  - Which format is suitable to import data in Glom?

  - Why Glom is not compatible with the cvs format chosen in Gnumeric?

It would be kind of you to address at least one question, preferably  
the first one.
I look forward to your answer.

murrayc murrayc com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]