[Glade-users] Getting errors with Glade-2 generating C++

I'm having some trouble building C++ output from Glade-2.
Just a "Hello World" simple application. Here is my config

Build from source tarballs - libsigc++, gtkmm, orbitcpp,
libbonobomm, libbonobouimm, gnomemm, glade-2

Here is the error output, in two parts. First, when building
C++ project, I get:

   sh: line 1: gtkmm-config: command not found
   Unknown library `gnomemm'
   error parsing version std::string '
   gnome-config --modversion gnomemm: strange result 'gnome-libs-'
   Changed dir to /home/scottmcl/dev/Glade/project5
   Found pkg-config version 0.14.0

When I run ./autogen.sh I get the following errors.

autoheader: error: AC_CONFIG_HEADERS not found in configure.in

And later I get this error and autogen stops.

   config.status: error: cannot find input file: config.h.in

Here's the weird thing. If I run autogen a *2nd* time on the same 
project, autogen goes on and runs make and builds the project.

Any insight? Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]