[Fwd: Re: [Glade-users] Problems compiling glade-- project]

I think I know what the problem is/was.  If you are still instested.  If 
you run ./autogen.sh to make the file then you change the GETTEXT 
option, it will always have that error.  You need to delete every thing 
in that projects dir except for the .glade file and the /src dir and 
tell glade to save and build again.  Then rerun ./autogen.sh, then make 
and then run the program.

I reremembered that I had to do this when I was helping someone else and 
they had the gettext on and thought about your problem.

hope that helps,



If you haven't giving up all hope...

in the original post about the problem you had included the error 
message, which mentioned the gettext was unavailible.

aclocal: configure.in: 29: macro `AM_GNOME_GETTEXT' not found in library

what's it saying now?


Emil Malmberg wrote:

I've tried disabling Gettext support, but it still doesn't work.
Thanks anyway for the tip, and if I get it working I'll let you know what was
the problem :)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]