[Glade-devel] [patch, glade3] decouple glade-palette from glade-project-window

Il sab, 2003-05-17 alle 10:48, Joaquin Cuenca Abela ha scritto:

"toggled" ?

I've committed all your changes (changing "widget_class_chosen" by
"toggled", if you don't like the change or you find a better name, just
let me know).

I'm 100% fine with it :)

I used widget_class_chosen because I was afraid that the signal could be
confused with the one of a button, but if you say it's ok to use
toggled, clicked or whatever for me it's fine.

Thanks for reviewing and committing


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]