[Gimp-user] Corruption in layers

Thanks for your reply and interest

When we reinstalled, we cleaned out all profile settings we could find
The down load was from the Gimp site
Windows 10
Further checking showed that
The corruption occurred on layers that were duplicated
The corruption showed on one user computer - 2.10.18 where the editing was being
done, but a copy of the image file containing duplicated layers did not show on
another computer which uses an earlier version, 2.10.8

We determined that the problem was connected in some way to the Alpha channel

Our first fix was to add a background layer, and adjusted the opacity to only 1%
Refer image 1,2,3
While this fix worked it was not a practical solution

We then looked further at the transparency layer options; Threshold Alpha. The
Threshold Alpha default setting was 0.5. This default valve appeared OK; but if
you open the preview screen, it shows the corruption. Refer images 4,5,6.7,8

We moved the slider to "1" then "0" then back to 0.5 and, and this value is
accepted. The problem was solved. It is as if the default value does not

This would appear to be an application bug

I hope this is of help to you and I appreciated your offer of help 

normal standard repo issue from which Distro
on specifics to narrow down the cause
are it's a simple fix - Let's hope so

* https://www.gimpusers.com/system/attachments/1416/original/Alpha_Threshold.pdf

Regor (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]