[Gimp-user] Gimp is unable to start after gmic

So i installed the latest gmic version alongside GIMP 2.10.14. After that i
tried to start GIMP but it didn't start anymore. No splashscreen, nothing at
all. So i uninstalled gmic and tried again. The Problem persistet. Then i
uninstalled GIMP completly and reinstalled it again, with no result. GIMP
wouldn't start anymore. I tested older GIMP-versions with the same result. Also
registry clean up didn't help.

Sadly i have no usefull error messages only the windows event log:

Name der fehlerhaften Anwendung: gimp-2.10.exe, Version:, Zeitstempel:
Name des fehlerhaften Moduls: gimp-2.10.exe, Version:, Zeitstempel:
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000000001fbd
ID des fehlerhaften Prozesses: 0x2dbc
Startzeit der fehlerhaften Anwendung: 0x01d5aa889ed7f1cd
Pfad der fehlerhaften Anwendung: C:\Program Files\GIMP 2\bin\gimp-2.10.exe
Pfad des fehlerhaften Moduls: C:\Program Files\GIMP 2\bin\gimp-2.10.exe
Berichtskennung: fe4f3ddb-2659-4355-878c-82bb9a4527c6
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

replika (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]