Re: [Gimp-user] Gimp failing to load custom anything

Have you reviewed your "Folders" configuration in GIMP preferences?  Your
files may not be in the folders GIMP is expecting.  You could also
customize where GIMP looks for those additional customizations in the
folders section.

On Wed, Jan 3, 2018 at 3:10 AM, rich404 <forums gimpusers com> wrote:

I feel like I'm the only one experiencing this from my google searches
but randomly as I was  working on some illustrations on GIMP 2.8.22, I
noticed my tool-presets and some of my palettes were no longer
available, they just stopped showing up in dialog boxes.
I have tried uninstalling, including getting rid of all the folders,
and once I put my custom palettes and presets back in the folder I get
failed to load data error. I even tried putting the custom files in
another folder and and set the folder management to pull from that
folder and I still get the same error. I've never faced this before
and it is very aggravating. Any help would be greatly appreciated

Are you sure the user name in the error messages coincide with blanked-out
for your Gimp profile?

Have changed/upgraded/reinstalled your computer / version of Gimp recently?

I can find a copy of those preset folders, vaguely remember them from
years ago.
I think pre-Gimp 2.8 and they sort of work - I do not have the bespoke
to go with them.

bottom line - more information please.



rich404 (via
gimp-user-list mailing list
List address:    gimp-user-list gnome org
List membership:
List archives:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]