[Gimp-user] Gimp failing to load custom anything

I feel like I'm the only one experiencing this from my google searches
but randomly as I was  working on some illustrations on GIMP 2.8.22, I
noticed my tool-presets and some of my palettes were no longer
available, they just stopped showing up in dialog boxes.
I have tried uninstalling, including getting rid of all the folders,
and once I put my custom palettes and presets back in the folder I get
failed to load data error. I even tried putting the custom files in
another folder and and set the folder management to pull from that
folder and I still get the same error. I've never faced this before
and it is very aggravating. Any help would be greatly appreciated

Are you sure the user name in the error messages coincide with blanked-out name
for your Gimp profile?

Have changed/upgraded/reinstalled your computer / version of Gimp recently?

I can find a copy of those preset folders, vaguely remember them from years ago.
I think pre-Gimp 2.8 and they sort of work - I do not have the bespoke brushes
to go with them.

bottom line - more information please.

rich: www.gimp-forum.net

* http://www.gimpusers.com/system/attachments/785/original/location.jpg
* http://www.gimpusers.com/system/attachments/786/original/working.jpg

rich404 (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]