[Gimp-user] I can't open gimp

I can't open gimp, I'm on ubuntu 16.04 and when I run gimp with the
terminal , I've this error: " symbol lookup error:
/usr/lib/libgimpconfig-2.0.so.0: undefined symbol:
gimp_matrix2_get_type". I've tried to desinstall gimp and reinstall
but the problem still the same.

I run Gimp in Kubuntu 16.04 without any problems. Try to help but some

What flavour 32/64 bit are you using and which version of Gimp?

Did it ever work? If yes, have you deleted your Gimp profile ~/.gimp-2.8 and
started Gimp again to make a new default profile.

The standard version is Gimp 2.8.16 but you could upgrade to Gimp 2.8.22 by
enabling a ppa. Might as well if the regular installation is borked.

Go here and follow the instructions.


Note: the comment about a new profile still applies. Un-install/re-install does
not remove your Gimp profile. Delete it and let Gimp make a new one.

Otherwise, it is guesswork. Why are you starting Gimp from a terminal and what
command? Does Gimp start from the menu shortcut? Have you installed any
dubious/old Gimp plug-ins or "enhancements"

rich: www.gimp-forum.net

rich2005 (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]