[Gimp-user] Drawing tools stopped working all of a sudden

Hello everyone. First and foremost a disclaimer: english isn't my mother tongue
and I'm using GIMP in my own language so the tools names translation might not
be 100% accurate.

Also, I hope I haven't posted in the wrong section of the forum, if so, I

Been using GIMP (2.8 and just switched to the latest one) for a while now, it's
been nearly a year on this PC (Windows 7 64 bit, relatively recent hardware, 8
Gb of RAM, etc.) and it's worked smoothly up until a couple of days ago when it
stopped working as intended all of a sudden for some reason.

Whether I use my Wacom tablet or the mouse none of the tools that normally allow
you to draw (pencil, brush, airbrush, etc.) work anymore (cropping, distorting
the image and the likes work fine though), doesn't matter if it's a brand new
document or an old file.

The funny thing is that when I go to the "Edit" menu it'll allow me to rollback
and undo whatever I did with the aforementioned tools, even though there's no
trace of it on the empty canvas itself.

I tried to uninstall and install the software back but it didn't do the trick.

This is really irking me as I'm working on an illustration that is due in a week
and I basically had to stop working on it altogether because I haven't been able
to get rid of this problem (also I can't seem to find anything about this
specific issue on the net).

Any help would be greatly appreciated at this point. If you need more info just
let me know and I'll provide it asap.

Thanks in advance.

Retri (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]