[Gimp-user] GIMP behaviour problem

Hoping that somebody could help me, please. I'm a complete novice.

A couple of weeks ago I began using GIMP, and followed this tutorial:

It has worked perfectly until today. I can no longer "tear" a photo.

Each time I open an image, it gives itself the name "Background."

When I lasoo a corner of the image and select it to get the marching ants, and
then click Edit, Cut, Edit Paste, it forms a new floating layer  called Distress
Scratch layer, and instantly merges itself with the Background layer. When I
open a new layer, there is nothing in it. The cut piece of the image has gone
back to the original image. I am using exactly the same procedure as I have been
doing for two weeks.

I have tried "tearing" an image already saved as an xcf file, an image saved as
a jpg file, and a completely new image that hasn't been touched by GIMP, all
with the same result.

I've closed down the computer and restarted, but that has not helped.

It feels as if something within GIMP has changed itself to make it behave in
this way.

Can anybody, please, tell me what to do next?

Many thanks.

Frenchhen (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]