[Gimp-user] Problem with ufraw and Sony ARW raw files

I run IDC using the Crossover front end of wine, and have also run IDC directly
in wine in the past.  It works perfectly in either setup.  I have also installed
Irfanview which I prefer to use in previewing my ARW images.  Often, I use
Irfanview to batch convert ARW's to Tiff, then open directly in Gimp.  I know I
sacrifice some degree of precision in this, but most of the shots I process this
way are simple snaps in familiar surroundings and, in my view, do not require
the added precision that opening and processing in IDC might offer.

IDC operating from Wine is no faster, but no slower in response than it is in
Windows.  My understanding is that IDC offers to the RAW shooter those
processing advantages that the in-body processing can offer the JPEG shooter. 
Since I never use the JPEG file format except when uploading to the web, in
practice, I rarely find an image that significantly benefits from processing
through IDC.

I have not experienced the problem you describe with UFRAW, so can offer you no
assistance there.

Sorry to hear that you are having a problem.  IDC via Wine would definitely be a
workaround worth trying, I believe.

Good luck.


OS:    Xubuntu 12.10
Gimp:  2.8.2 
UFRaw: 0.18

I just purchased a new Sony Alpha 77 camera and am having problems
UFRaw and the conversion of the alpha raw (.arw) files.

I can use UFRaw to open my older Minolta .mrw raw files and they look
However, all of the .arw files display extremely dark and with almost
color other than a redish sepia tone.  This is the result that is also
passed into Gimp.

Something else that I notice:  Any attempt to manually adjust the
balance results in a warning message:

"Image: ChannelMultipliers: Value 0.000 to small to truncate to

Selecting Auto WB results in something close to a B&W image.

These .arw files open properly in the Sony converter (on Windows) and
appear to display properly in the Shotwell viewer.

Have other people using Alpha cameras seen this problem and is there a
known solution?  Thanks.

P.S.: Has anyone tried running the Sony Image Data Converter program
Wine under Linux?

Carusoswi (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]