Re: [Gimp-user] For GIMP-2.8 I need Fedora 17 .. which isn't released yet

On 12-05-04 08:47 AM, Johan Vromans wrote:
Anyone managed to build Gimp 2.8 on Fedora 16, 15, 14, ...?

As long as you have the required dependencies (or build them for your machine), you should have no trouble building GIMP under any version of Fedora.

If you have a specific problem with trying to build GIMP for Fedora 17 then state it so someone on this list might be able to give you more specific help.


Kevin.           |"Nerds make the shiny things that distract
Owner of Elecraft K2 #2172      | the mouth-breathers, and that's why we're
                                | powerful!"
#include <disclaimer/favourite> |             --Chris Hardwick

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]