Re: [Gimp-user] Errors on "sudo make install" step of compiling gtk+ version 3.4.3

On 07/18/2012 02:45 PM, Michael Schumacher wrote:

GTK+ 3 is not a dependency of GIMP 2.8.

Thanks for your reply, Michael.

The GIMP ./configure script said: "Checking for GTK+ - version >= 2.24.10 ... no". So I was trying to install gtk+ version 3.4.3 since 3.4.3 is greater than 2.24.10. I've since downloaded GTK+ version 2.24.5 and it configured, built and installed to /opt/gimp-2.8 successfully.

But, I'm still getting the error "Checking for GTK+ - version >= 2.24.10 ... no" when attempting to ./configure GIMP. It doesn't seem to be finding the newer GTK+? GIMP can find all of its other dependencies in /opt/gimp-2.8 just fine. Is there something else I could try?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]