[Gimp-user] Problem installing GimpLensFun

I've been using GimpLensFun with gimp under Fedora 14.   It
appears under Filter>Enhance.

I just installed Fedora 15 on another computer.  There is the added
complication of Gnome 3, which I have yet to master, but that shouldn't
make any real difference.

I tried to install GimpLensFun on the new computer which is running gimp
2.6.12.  I downloaded the tar file and copied GimpLensFun for AMD 64
bit, which is the correct computer, into .gimp-2.6/plugins

But I can't find GimpLensFUn in any filter or anywhere else.

What is wrong?

Added later:
On the old system, gimplensfun occurs in pluginrc, but it doesn't in
new system, either in that form or as GimpLensFun.

Added later:

At the suggestion of the author, instead of using the version provided 
in bin/linux, I recompiled the plug-in by using make.  I copied the resulting binary
named gimplensfun into ~/.gimp-2.6/plug-ins, and after restarting gimp, it worked.

Leonard Evens len math northwestern edu
Professor Emeritus, Department of Mathematics, Northwestern University

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]