Re: [Gimp-docs] make html-en fails

I have exactly the same problem when changing to Cygwin on Windows 10. (It works fine on Cygwin/Windows 7). So I do not think it is a specific Linux version problem.
And yes, Ulf, you helped me with the same problem in February 2010. I found a solution, but in the gimpusers archive my solution is missing.
My Makefile variable is set as "XSLTFLAGS = --nonet".
I tried to comment out the if part of the
# if test "x$enable_network" != "xyes"; then
# fi 
in the config file, but when running "make html-xx" my commenting was erased.
I am working on this problem from time to time by comparing the Win 10 version with the Win 7 version, but this is not the season for indoor working. :-)

Den 15.05.2018 20:48, skreiv Julien Hardelin:


It must be a problem specific of Ubuntu-18.04.

No problem under OpenSuse-leap-42.3 KDE,

Sorry for the noise,


Le 14/05/2018 à 19:00, Julien Hardelin a écrit :


Under Ubuntu-18.04, I git cloned gimp-help-2.

./ has no problem.

When I run make html-en, I get the error:

/gimp-help-2$ make html-en
Copying images (en) ... 1864
Cleaning up 'en' xml files ...
*** Making html for en ...
I/O error : Attempt to load network entity
warning: failed to load external entity ""
compilation error: file stylesheets/plainhtml.xsl line 10 element import
xsl:import : unable to load
Makefile:1400: recipe for target 'html/en/index.html' failed
make: *** [html/en/index.html] Error 5

When I go to the address, I can find chunk.xsl.

I don't understand why make html-en fails

gimp-docs-list mailing list
gimp-docs-list gnome org

gimp-docs-list mailing list
gimp-docs-list gnome org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]