[Gimp-developer] Lost key settings in Gimp 2.10

Lost key settings in Gimp 2.10

I downloaded Gimp 2.10 and it all worked fine, added GMIC as plugin, all
worked fine. Then I tried to install darktable as plugin, but it didn't
work. Don't know if it's possible in windows. I did it manually, copied
files to the plugin directory. When it didn't function, I deleted the
darktable files in the plugin directory. But somehow Gimp recognize
darktable as a plugin during startup. And now I have lost my Norwegian
key code in Gimp. It is only a problem in Gimp, so I guess it must be
some kind of crash with the darktable plugin I tried to install, that
was when the problem started.Is there something like a start up file Gimp runs during startup from
the exe file? If so, what's the name of it. Can it be edited in any way?What can I do to fix the problem? Do 
I have to uninstall Gimp and
install again, or is there a better way to fix the problem?Thanks in advance!


  solvor birkeland
  solvorb fastmail fm

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]