Re: [Gimp-developer] Problem with running GIMP (xc0000005)

Missing fast-path babl conversion detected, Implementing missing babl fast
accelerates GEGL, GIMP and other software using babl, warnings are printed
first occurance of formats used where a conversion has to be synthesized
programmatically by babl based on format description

*WARNING* missing babl fast path(s): "R'G'B' double" to "CIE Lab double"

^ and this is what shows up in console

wt., 19 cze 2018 o 00:07 Patryk Patryk <nieznasz9 gmail com> napisał(a):

wavelet-decompose.exe.debug - Błąd aplikacji

Aplikacja nie została właściwie uruchomiona (0xc0000005). Kliknij przycisk
OK, aby zakończyć aplikację

^So I runned gimp consloe that I have found in bin in GIMP folder
Message says aplication wasnt runned right, press ok to end

wt., 19 cze 2018 o 00:00 Patryk Patryk <nieznasz9 gmail com> napisał(a):

It will be best if you can tell me which commands I need to use, im not a
dev, just grey user, soo

pon., 18 cze 2018 o 23:48 Patryk Patryk <nieznasz9 gmail com> napisał(a):

Ok, still dont know. Step by step what I need to do, please and sorry xD

niedz., 17 cze 2018 o 23:20 Patryk Patryk <nieznasz9 gmail com>

I have a problem as in title. Just had a fresh download of GIMP 2.10
stable version, from official site, from mirrors, other sites, I tried
reinstall and right at the end of loading procces error message pop up,
that it was imposible to run GIMP, it had xc0000005 in it. I tried to find
solution but nobody had this problem with GIMP, and I just dont know what
to do, right when I have some free time. I have to mention previous ver.
2.8 worked good as hell. Im using Win10 Insider at the moment.
English is not my native language, if I wrote to wrong email or smth
please, tell me where to find help

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]