Re: [Gimp-developer] Problem with running GIMP (xc0000005)

 I dont know if I reply to Partha it will be good so I replying to develper
list. Well, this folder is empty xD it should ? I have all drivers
up-to-date, as I know netframework for windows is auto updated in my
system, I think I have deleted all trashes which gimp 2.8 left, i cleaned
registry with CCleaner, i have no idea whats wrong.

niedz., 17 cze 2018 o 23:20 Patryk Patryk <nieznasz9 gmail com> napisaƂ(a):

I have a problem as in title. Just had a fresh download of GIMP 2.10
stable version, from official site, from mirrors, other sites, I tried
reinstall and right at the end of loading procces error message pop up,
that it was imposible to run GIMP, it had xc0000005 in it. I tried to find
solution but nobody had this problem with GIMP, and I just dont know what
to do, right when I have some free time. I have to mention previous ver.
2.8 worked good as hell. Im using Win10 Insider at the moment.
English is not my native language, if I wrote to wrong email or smth
please, tell me where to find help

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]