Re: [Gimp-developer] Problem with running GIMP (xc0000005)

On Sun, Jun 17, 2018 at 5:20 PM Patryk Patryk <nieznasz9 gmail com> wrote:

I have a problem as in title. Just had a fresh download of GIMP 2.10 stable
version, from official site, from mirrors, other sites, I tried
reinstall and right at the end of loading procces error message pop up,
that it was imposible to run GIMP, it had xc0000005 in it. I tried to find
solution but nobody had this problem with GIMP, and I just dont know what
to do, right when I have some free time. I have to mention previous ver.
2.8 worked good as hell. Im using Win10 Insider at the moment.
English is not my native language, if I wrote to wrong email or smth
please, tell me where to find help

Go into your personal GIMP folder -
C:\Users\YourUserName\AppData\Roaming\GIMP\2.10\plug-ins. If you find any
"exe" and "DLL" files, delete them. If you are attached to these files for
some reason, move them some place else.

Now restart your GIMP executable.

See if that fixes your issues.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]