Re: [Gimp-developer] configure: Eeeeeeeeeeeeeeeeeeeeek! Missing dep: appstream-glib >= 0.7.7

On 2018-07-13 09:40 PM, Liam R E Quin wrote:
On Wed, 2018-07-11 at 14:59 +0100, richard brown via gimp-developer-
list wrote:
"configure: Eeeeeeeeeeeeeeeeeeeeek! Missing dep: appstream-glib >=

On my system i edited configure to require 0.7.6 (which i have) and it

I thought about seeing if I could just modify configure to expect an older version of the appstream-glib library. The version available for my distro is 0.5 something which I thought might be too old. I already modified configure to expect older versions of two other dependencies to save me having to build newer versions.


Kevin.               | "Nerds make the shiny things that | distract the mouth-breathers, and
                                    | that's why we're powerful"
Owner of Elecraft K2 #2172          |
#include <disclaimer/favourite>     |             --Chris Hardwick

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]