Re: [Gimp-developer] Gimp crashing upon exit in a not responding state.


this might be related to bug #782676 ( Short summary: your fontconfig cache got corrupted after the gimp update. Deleting the corrupted cache files fixes the problem.


Am 02.07.2017 um 19:27 schrieb ABOVE ZERO:
I've noticed that gimp the latest version no longer wants to exit.  It goes
into a not responding state and I have to kill it.   I've tried removing
the whole program with Revo Uninstaller Pro, reboot then reinstall.  Still
hanging up on exit.  Then I tried installing on my 2nd hard drive.  Still
hanging up with a not responding state.

And it seems to now take forever to gimp to start up.

I'm not sure what's going on I've been using this program for a very long
time and this has never happened to me.
gimp-developer-list mailing list
List address:    gimp-developer-list gnome org
List membership:
List archives:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]