Re: [Gimp-developer] XP SP3 requirement?


I run XP SP2 on some machines. My vote is also to support SP2. Why is SP2 unsupported, can't you fire up a VM with it on or something? At least provide 2 separate installers, with SP2 and SP3 requirements...

Best regards,
Jeremy Morton (Jez)

On 06/05/2012 17:39, Jernej Simončič wrote:
On Sunday, May 6, 2012, 17:39:25, Jay Smith wrote:

Is SP3 _really_ necessary?

Probably not, but I have no time to test on unsupported OS versions.

There are many XP users who will not go past SP2 because of the
Microsoft monitoring&  reporting, etc., of higher-level installations.

I have no idea what you're talking about. Anybody that paranoid is on
his own.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]