[Gimp-developer] XP SP3 requirement? (Was gimp-web: Update the Windows download link to gimp-2.8.0)

On 05/06/2012 11:30 AM, Jernej Simončič wrote:
On Sunday, May 6, 2012, 16:21:36, Detlef Riekenberg wrote:

GIMP 2.6.12</a>  &ndash; Installer for Windows XP SP2 or later</li>

BTW, I bumped the minimum requirement to XP SP3.

Is SP3 _really_ necessary?

There are many XP users who will not go past SP2 because of the Microsoft monitoring & reporting, etc., of higher-level installations.

I do not personally use Gimp on any form of Windows, however, for the extremely few programs that we have to run on XP, we do not go past SP2 and have not needed to.

(Of course it is soon all moot as XP is at the end of its life anyway.)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]