Re: [Geary] I cannot builld Geary under Debian (WebKitGTK not installed)

On Thu, Oct 23, 2014 at 2:12 PM, Jim Nelson <jim yorba org> wrote:
It sounds to me you're using an old version of Debian or Ubuntu. I can only recommend upgrading if you want to use the latest Geary.

1.8.1 is wheezy. Both jessie and sid have 2.4.6. Note that the latest Geary needs GTK 3.10 or greater; wheezy is at 3.4.2. Trying to get everything needed to build Geary in wheezy will be a mammoth task. If you don't want to update your machine, you might want to look into using a VM or container to build and run Geary.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]