Re: [Geary] Timeout when accessing googlemail account

Hey Jody, gnome-shell isn't installed here, so I see no connection there. And I had the same problem with older versions of Geary which I had installed some months ago while looking for a slim alternative to Thunderbird (actually, I stopped using Geary because of this problem the first time).

2014-10-19 16:36 GMT+02:00 Jody Allen <jodyballen gmail com>:

On Sun, Oct 19, 2014 at 5:32 AM, Andre Jonas <nipsky googlemail com> wrote:
Hi, after Geary worked fine for some days on my Arch Linux machine (MATE desktop), I now can't open my googlemail account anymore, all I get is a timeout popup. Accessing the account via Thunderbird (IMAP) or webmail works like expected. The debug option gives me the following:

 [msg] 10:45:41 0.127790 geary-application.vala:174: Geary 0.8.1 prefix=/usr exec_dir=/usr/bin is_installed=true
 [deb] 10:45:41 0.246373 null-indicator.vala:13: No messaging menu support in this build
 [deb] 10:45:42 0.064407 conversation-web-view.vala:207: Loading new message viewer style from /home/andre/.config/geary/user-message.css...
 [deb] 10:46:07 25.048054 geary-controller.vala:994: Unable to open account Gmail:nipsky googlemail com: Error calling StartServiceByName for org.freedesktop.secrets: Timeout was reached

Is there anything I can do about that?

When I upgraded to gnome-shell 3.14, my geary .8.1 stopped working for me.  I tried everything to get it to work and finally had to downgrade to geary-devel (.8.0) in AUR.

You're using MATE, but did you upgrade your gnome to 3.14 before it stopped working?


geary-list mailing list
geary-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]