f-spot configure fails


I'm getting this while ./configure runs for f-spot

checking for F... configure: error: Package requirements (libgnome-2.0
>= 2.2 libgnomeui-2.0 >= 2.2 libexif >= 0.5.7 
libexif < 0.7.0 gtkhtml-sharp-2.0 >= 2.7 gconf-sharp-2.0 >= 2.7
glade-sharp-2.0 >= 2.7 gnome-vfs-sharp-2.0 >= 2.7 gtk+-2.0 
>= 2.6 mono >= 1.1.7) were not met:

No package 'gtkhtml-sharp-2.0' found

Seems a bit odd that it cannot find gtkhtml-sharp-2.0..any suggestions?



This message is for the named person's use only. It may contain
confidential, proprietary or legally privileged information. No
confidentiality or privilege is waived or lost by any mistransmission.
If you receive this message in error, please immediately delete it and
all copies of it from your system, destroy any hard copies of it and
notify the sender. You must not, directly or indirectly, use, disclose,
distribute, print, or copy any part of this message if you are not the
intended recipient. Jaguar Freight Services and any of its subsidiaries
each reserve the right to monitor all e-mail communications through its
Any views expressed in this message are those of the individual sender,
except where the message states otherwise and the sender is authorized
to state them to be the views of any such entity.
This e-mail has been scanned for all known viruses.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]