office/present build error with garnome 2-16

Dear Joseph,

again I am facing a build error with GARNOME-2.16. The error happened in

checking for PRESENT... configure: error: Package requirements (
libgoffice-1 >= 0.0.2
) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the PRESENT_CFLAGS and PRESENT_LIBS
environment variables
to avoid the need to call pkg-config. See the pkg-config man page for
more details.
make: *** [configure-work/main.d/present-0.0.3/configure] Fehler 1

Although libgofffice is installed and it's linked to
/usr/local/lib/pkgconfig (I installed it from source).

directory of pkgconfig:

13:35 eich-lap:../office/present > cd /usr/local/lib/pkgconfig/
13:38 eich-lap:../lib/pkgconfig > ls
. cairo-xlib.pc gstreamer-0.10.pc
.. cairo-xlib-xrender.pc gstreamer-base-0.10.pc
cairo-ft.pc glib-2.0.pc gstreamer-controller-0.10.pc
cairo.pc glibmm-2.4.pc gstreamer-dataprotocol-0.10.pc
cairo-pdf.pc gmodule-2.0.pc gstreamer-net-0.10.pc
cairo-png.pc gmodule-export-2.0.pc gthread-2.0.pc
cairo-ps.pc gmodule-no-export-2.0.pc libgoffice-0.3.pc
cairo-svg.pc gobject-2.0.pc theora.pc

How can i convince make that I do have libgoffice installed. Tried
ldconfig but it did not help



Dipl. Inform. Markus Eich
Research Assistant
Robotics Lab at
DFKI Bremen
German Research Center for Artificial Intelligence

Email:  markus eich dfki de
Tel.:   +49 (421) 218-64105
Fax :   +49 (421) 218-64150
Room:   212

Postal address:
DFKI Bremen
Robotics Lab
Markus Eich
Robert-Hooke-Strasse 5
28359 Bremen

Further informations:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]