Re: LD_ASSUME_KERNEL (was: Re: Evolution with gnome2.8)

> Now to the fundamental question:
> Why does the README mention LD_ASSUME_KERNEL=2.2.5 to be set in the
> session file?

Actually, it seems to no longer be an issue. As discussed on IRC, the
original need for this was to get the session manager (or something
rather backward that the session manager was dependant on) to work with
glibc 2.2.x releases.

I've just successfully compiled GARNOME 2.8.0 on one of the afflicted
boxes and it seems to work without the line -- so i'd declare it a non-
issue now.

I'll remove the line and update the README and the webpage to reflect



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]