Re: 2.6.1 compiler error

On Thu, 20 May 2004 11:56:40 +1000
Paul Drain <pd cipherfunk org> wrote:

> OK, it appears that as of the _next_ version of GStreamer, mpeg2dec
> 0.4.0 or better is now a requirement -- see:
> So your best bet to fix this problem is to find a slackware package for
> mpeg2dec 0.4.0 and install (or upgrade) it, then run 'make clean' and
> 'make install' in desktop/gst-plugins to correct the issue.
> Hope that helps,
> Paul

thanks for that Paul, the suggested fix worked!

but now a different error.  It seems to be looking for the path /X11/xkb.  as far as i can tell, the xkb directory is in /var/lib?


[===== NOW BUILDING:    libxklavier-1.02        =====]
        [fetch] complete for libxklavier.
        [checksum] complete for libxklavier.
        [extract] complete for libxklavier.
        [patch] complete for libxklavier.
 ==> Running configure in work/main.d/libxklavier-1.02

(lots of configure spam)

checking for X... libraries , headers
configure: error: The path /X11/xkb does not denote the directory
make[2]: *** [configure-work/main.d/libxklavier-1.02/configure] Error 1
make[2]: Leaving directory `/tmp/garnome-2.6.1/desktop/libxklavier'
make[1]: *** [../../desktop/libxklavier/cookies/main.d/install] Error 2
make[1]: Leaving directory `/tmp/garnome-2.6.1/desktop/control-center'
make: *** [paranoid-install] Error 2

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]