Re: Compiling Rhythmbox for 0.20.0

If you would like to use monkey-media and rhythmbox, try them from cvs. 
Monkey-media just got a new gstreamer backend a few days ago but it also
builds with xine as a backend.  As Jeff said, the tarballs for
monkey-media and rhythmbox in garnome are old because the maintainers
haven't released newer ones.


On Tue, 2003-01-28 at 21:04, Simon Wong wrote:
> On Wed, 2003-01-29 at 12:59, Jeff Waugh wrote:
> > Sure it does. It's also fucked. So, no, I'm not fixing what should be
> > resolved upstream - I would rather remove the software completely. The extra
> > stuff (everything not build in meta/gnome-desktop) in GARNOME is there for
> > fun only, it's totally unsupported, and I really don't feel like I should do
> > extra work to resolve the release woes of upstream.
> Chill dude :-)
> I didn't expect you to fix it - just wanted to help someone else try it
> out...
> -- 
> **************
> * Simon Wong *
> **************
Alex Duggan <aldug astrolinux com>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]