[Bug 99741] Changed - gnome-session won't start it dies after splash screen

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.


Changed by dsavard cids ca 

--- shadow/99741	Wed Nov 27 20:59:58 2002
+++ shadow/99741.tmp.13674	Thu Nov 28 00:54:26 2002
@@ -99,6 +99,25 @@
 discussions regarding this issue.
 Resolving WONTFIX, because without a valid fonts list, your system is
 not going to work very well. :-) There is, however, a separate bug
 here that I will file - that the fontconfig ~/.fonts.cache-1 file is
 not correctly updated in current GARNOME releases.
+------- Additional Comments From dsavard cids ca  2002-11-28 00:54 -------
+After some investigation I found some answers and few questions.
+- I am using a RedHat 7.x system.
+- I am using xfs which is supposed to serve TrueType fonts.
+- All my font paths seems right.
+- If I issue a xlsfsfont command with -server unix/:7100 I am getting
+a very extensive list of fonts (over 6000). The Verdana font is there.
+- Given above result, I conclude TT fonts are actually available to
+the X server.
+- I tried to check availability of the Verdana font using an
+application like gfontsel. The Verdana font seems not to be available.
+- I am not sure if I should work with the XftConfig file in my /etc
+filetree or the /garnome/etc/fonts.conf file in my Garnome filetree.
+- Is there some missing link to make the fonts available to applications?
+- I checked with dpyinfo and the RENDER extension is loaded.
+So, it still doesn't work and complains about the Verdana font.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]