Fam and nautilus


Yesterday-night I tried to get Nautilus working with FAM. I have
understand the monitoring functionality now resides in gnome-vfs. So I
installed fam with its devel packages and recompiled gnome-vfs (and also
Nautilus just in case). But somehow it ain't working. FAM is running
through xinetd and is registered with the portmapper.
When I run fam by hand with verbose and debug flags on, I don't see any
connection coming in. :-(
Do I do something wrong? Might it be a Garnome issue??

Thanks for any help,


Aschwin van der Woude
Chairman, Linux-Aktivaattori ry
Mobile +358 50 5676665, www.linux-aktivaattori.org
Our next event (linux/gaming): www.aguri.info
Aschwin van der Woude
Open Source Specialist
Creanor Oy (www.creanor.com)

Mob. +358 50 5676665
Tel. +358 9 8567 6400

   "Good management with crappy products will beat
    crappy management with good products every time"
                                          -- Bob Young

PGP Fingerprint:     55AB 3F70 6C6F C345 A3AC  D7A1 F2FF C586 EB04 ABDE
Public key ID:       1024D/EB04ABDE
Keyserver download: 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]