Re: Gnome Games will make 3D mandatory for 2.28


Le Mon, 16 Mar 2009 22:57:47 -0500,
"Jason D. Clinton" <me jasonclinton com> a écrit :
> Clutter is becoming a mandatory dependency and will always build (if
> the games requiring it are built). Any objections?

I'm ok with that, as long as aisleriot isn't included in the 'games
requiring it' list. I'd like to keep aisleriot/clutter experimental
for now since I'm not sure it'll be in shape for 2.28, and keep the
non-clutter aisleriot as an option even then.

This doesn't require any elaborate setup; simply not including
aisleriot in the case for "need_clutter=yes" in configure will do it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]