How to load a (C)EDICT file?

Hello everyone,

I try to use the EDICT file handedict.u8 from

or the files cedict_ts.u8 or cedict_1_0_ts_utf-8_mdbg.txt

mentioned indirectly under cedict on the fantasdic web site.

As I cannot find a “CEDICT file” source, I tried the “EDICT file”
source. Fantasdic always returns “This is not a valid EDICT file!”

I tried first 1.0beta6 (debian unstable) than 1.0beta7 (but that one
debianized with the beta6 control files, as I cannot install unpackaged

What’s wrong?

Other issues: it is a little annoying that "Add dictionary" always
starts with "DICT dictionary server" and needs a Internet connection to
allow me to change that setting!! (I fetches information from
first, doesn’t it?)

fantasdic also starts up with:
The following optional dependencies were not found.

...I know that it is optional, and I know I don’t have Ruby/Gnome2. What
I don’t know is: WHAT is that good for, WHICH functionality is missing
if running without!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]