Compiling f-spot 0.4.0 on ubuntu dapper


I had downloaded and compiled version 0.3.5 without any problem using

build-dep f-spot and so on.

Now when I try to compile f-spot 0.4.0 ./configure works fine; but make show me error, this is the error message any solution?:


./Mono.Addins.Setup/RepositoryReaderWriter.cs(246,26): warning CS0612:
`System.Xml.XmlConvert.ToDateTime(string)' is obsolete
./Mono.Addins.Setup/SetupTool.cs(729,46): error CS0123: Method `void
Mono.Addins.Setup.SetupTool.PrintHelp(params string[])' does not match
delegate `void Mono.Addins.Setup.SetupCommandHandler(string[])'
Compilation failed: 1 error(s), 2 warnings
make[3]: *** [Mono.Addins.Setup.dll] Error 1
make[3]: Leaving directory
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory
make: *** [all] Error 2

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]