Re: Problems building f-spot (gtk-sharp)

On 3/17/06, Warren Baird <photogeekmtl gmail com> wrote:
>  Does anyone know what version of mono is required to get the svn version of
> gtk-sharp to work?   I'm not usually into running bleeding edge stuff unless
> I have to - is it enough to build mono 1.1.13 - or do I need the svn
> version?

The Building page is out of date.  You don't need SVN gtk-sharp, and
you do need much higher than 0.28 mono (more like 1.1.10 I think).  If
you are on Ubuntu, I would suggest doing a "sudo apt-get build-dep
f-spot" to get the needed packages.  I'm not sure about the
availability/versions of packages on Breezy, but on Dapper that will
get you what you need.  If/when you do find what works for you, please
update the Building page. ;)

Gabriel Burt

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]