Problems compiling f-spot 0.1.5
- From: Noel Llopis <llopis gmail com>
- To: f-spot-list gnome org
- Subject: Problems compiling f-spot 0.1.5
- Date: Sun, 8 Jan 2006 08:54:09 -0800
I'm trying to compile f-spot 0.1.5 on Mandrake 2005LE but I'm running
into some dependency problems. For the record, I can run f-spot 0.0.12
installed from rpm.
I believe I installed all the necessary devel packages, but when I run
configure, I get this:
checking for F... Requested 'gtkhtml-sharp-2.0 >= 2.1' but version of
Gtkhtml is 1.9.2
configure: error: Package requirements (libgnome-2.0 >= 2.2
libgnomeui-2.0 >= 2.2 libexif >= 0.5.7 libexif < 0.7.0
gtkhtml-sharp-2.0 >= 2.1 gconf-sharp-2.0 >= 2.1 glade-sharp-2.0 >= 2.1
gnome-vfs-sharp-2.0 >= 2.1 gtk+-2.0 >= 2.4 mono >= 1.1.7 dbus-sharp >=
0.23) were not met.
I just don't understand that. As far as I can tell, gtkhtml-sharp is
part of gtksharp, which I have the latest: gtk-sharp-1.0.8-2mdk and
I also don't understand the error message: Requested
'gtkhtml-sharp-2.0 >= 2.1' but version of Gtkhtml is 1.9.2. Uh? If the
version number of gtkhtml-sharp matches that of gtk-sharp, 1.9.2 is
one of the latest unstable ones, and there is no version 2.1.
Any idea what's going on?
] [Thread Prev