Re: problems

On Mon, 2004-10-11 at 14:20 +0200, Wouter Leonard de Vries wrote:

I was trying to install f-spot from cvs, but I ran into some 

I sent a note to the list about this a week or two ago..

It seems the f-spot CVS is missing some intltool-*.in files.  If you get a CVS checkout of tomboy and do:

cp tomboy/intl-*.in f-spot/

Everything should run fine


aclocal: 14: macro `AM_PROG_LIBTOOL' not found in library
AM_PROG_LIBTOOL seems to have been deprecated and replaced by 
After changing it I still get these messages...
libeog/ Libtool library used but `LIBTOOL' is undefined
libeog/ The usual way to define `LIBTOOL' is to add 

intltool 0.21 or later is required. I seem to have intltool debian 
version 0.31.3-1.

checking for intltool >= 0.21... ./configure: line 1773: 
./ No such file or directory
./configure: line 1775: ./ No such file or directory
./configure: line 1778: test: : integer _expression_ expected
 found. Your intltool is too old.  You need intltool 0.21 or later.

I don't know if these versions are incompatible, but 0.31.3 is later 
than 0.21. After removing the dependency on the version it still misses 
the file


Tom von Schwerdtner
Etria, LLP -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]