I was trying to install f-spot from cvs, but I ran into some troubles..

aclocal: 14: macro `AM_PROG_LIBTOOL' not found in library
AM_PROG_LIBTOOL seems to have been deprecated and replaced by AC_PROG_LIBTOOL.
After changing it I still get these messages...
libeog/ Libtool library used but `LIBTOOL' is undefined
libeog/ The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'

intltool 0.21 or later is required. I seem to have intltool debian version 0.31.3-1.

checking for intltool >= 0.21... ./configure: line 1773: ./ No such file or directory
./configure: line 1775: ./ No such file or directory
./configure: line 1778: test: : integer expression expected
found. Your intltool is too old.  You need intltool 0.21 or later.

I don't know if these versions are incompatible, but 0.31.3 is later than 0.21. After removing the dependency on the version it still misses the file


Wouter de Vries <w l devries student tudelft nl>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]